1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ZX1 Problem

Discussion in 'Camere Video' started by SMECS, 4 April 2012.

  1. SMECS

    SMECS șofer

    @VladCatalin:Eu unul spun ce am vazut pe cutie ....
     
  2. VladCatalin

    VladCatalin șofer

    Si eu iti spun ca habar nu ai ce ai vazut pe cutie.

    In dreptul imaginii cu cardul de 4gb, scrie foarte clar: accesorii recomandate!

    Ca sa nu zici ca vorbesc avioane, uite si poza:


    image upload
     
  3. alxx93

    alxx93 șofer

    La vanzarea in SLG se dadea un card langa camera, bonus la serviciul cleinti. Card de 4 gigi, cam noname, 4X.
     
  4. SMECS

    SMECS șofer

    Din poza ta,ce inteleg e ca scrie"accesorii recomandate"tradus in mai multe limbi,altceva,despre card sdhc nimic,in fine ,nu are relevanta daca e accesoriu recomandat sau trebuia sa fie in pachet:) noi sa fim sanatosi.
     
  5. SaltwaterC

    SaltwaterC șofer

    Ca să nu mai deschid alt topic ...

    Se pare că ZX1 cu care filmam și-a dat duhul. Aproximativ din mers. Am șters ce era pe card pentru că la dus a fost călătorie plictisitoare, după care s-a stins pe când a trebuit să pornesc din loc. N-a mai pornit nici cu slujbe.

    Ca simptome:



    nu pornește

    zona dintre difuzor și textul "Weather resistant" se încinge puternic

    conectată la adaptorul auto de 12V se comportă de parcă ar fi un consumator puternic, adică scade considerabil intensitatea luminiasă a ledului de la adaptor

    nu apare ca dispozitiv dacă este conectată prin USB



    Vreo idee dacă se mai poate face ceva, sau trebuie să-mi fac planuri pentru o cameră nouă?
     
  6. Ameriknu

    Ameriknu șofer

    Din ce zici tu acolo, cu simptomul de consumator puternic, ma gandesc ca si-a dat duhul ceva din electronica ei.


    Daca era ceva de la alimentarea cu acumulatori sau mufa de alimentare, ar fi trebuit sa fie detectata prin USB.

    Daca mai e in garantie, du-o la service. Daca nu, la gunoi si alta.
     
  7. tomita

    tomita șofer

    ai incercat alte baterii?


    si mie mi-a facut o faza de genul si am constatat ca adaptorul de masina pt usb era de vina, stricat, desi ledul de stare indica ca are curent. din fericirea aveam alt adaptor de usb pt masina dinainte, asa ca stresul nu a durat decat o zi pana mi-a venit ideea sa il incerc si pe acesta.
     
  8. Eu cand am luat-o de la emag, a pornit .. totul ok. Cand am bagat un card de al meu de 16GB nu a vrut sa inregistreze nici moarta. Dupa mai multe "cercetari" am constatat ca nu camera este defecta ci cardul. Am pus cardul ei (primit cadou) si a mers perfect. O am cam de 1-2 luni si isi face treaba farte bine. Nu stiu ce poate avea camera ta. Ma gandeam ca la caldura asta se va strica. Dupa mai mult timp de filmat cu ea in trafic, dupa o zi caniculara... nu puteai pune mana pe ea ce calda era.. dar isi facea treaba in continuare. Speri sa rezolvi problema.
     
  9. SaltwaterC

    SaltwaterC șofer

    Am încercat mai multe combinații. Cu / fără card (ambele, am unul de 16 și unul de 32), cu baterii, cu adaptor auto, cu acumulatori, cu alți acumulatori, etc.

    Oricum, bănuiam că de la căldură o să crape. În zilele calde, nu puteam filma 720p @ 60 FPS. Bănuiam că ajunge la "thermal shutdown" din moment ce se închidea brusc, fără preaviz. La 30 FPS filma fără probleme.

    Simptomul de încălzire sub difuzor se manifestă cu acumulatorii în ea, fără a apăsa butonul de power. Deduc un scurt circuit pe undeva.

    Încă mai este în garanție, dar trebuie să mă interesez cum se poate rezolva din moment ce nu am luat-o de nouă.
     
  10. @SaltwaterC : eu filmez 720p la 30fps. De foarte putine ori filmez 60fps din cauza cardului si memoriei. La 30 fps pot filma mai mult . De obicei nu las sa se incalzeasca asa tare si pun AC sa bata pe geam. Astfel bate si pe camera si o tine la o temperatura perfecta. Nici prea cald, nici prea rece.. undeva intre.

    Eu de cand am incarcator pentru bricheta, nu mai folosesc acumulatorii si se incalzeste numai in partea de sus. Partea de jos (cea cu acumulatorii) ramane , cand bate AC-ul pe ea, chiar foarte rece in comparatie cu partea superioara.
     
  11. tomita

    tomita șofer

    daca filmez pe 30fps e fix zero barat. nu e hd...oricum senzorasul de pe acest gadget nu produce un rezultat HD in adevaratul sens al cuvantului ci o interpolare ceva, aiurea.
     
  12. SaltwaterC

    SaltwaterC șofer

    Din moment ce e mai complicat cu garanția, am făcut-o bucăți. Partea care se încinge puternic este cea indicată în poză. Nu am suficiente cunoștințe ca să-i fac ceva. Tot ce am putut observa e că intră "corentul" pe-o parte, și iese pe alta, iar pe undeva face un scurt. http://imgur.com/wEEI6
     
  13. Am inceput sa filmez si eu 60fps si parca, parca e ceva mai bine. La mine se incalzeste numai partea unde este ecraul. In rest e rece. Daca filmez cu bateriile, fara incarcator, se incalzeste si in acel loc. Pana acum nu am avut probleme cu supraincalzirea. Ce-i drept, pe caldura din vara asta am filmat numai 30fps. Vara viitoare voi pune (va fi mereu de acum incolo) pe 60fps, sa vad cum se comporta.
     

Share This Page